Hi Andreas,


Thank you for your reply. Actually I do not want to use another boost library instead of the one already provided, but I thought it would solve the problem to install one, as I didn't know that MeshPy had its own boost. As you said, when one installs MeshPy from pip, it should works out of the box. I installed (and enjoyed!) MeshPy on various platforms, I never got this kind of error. Do you have any idea where it could come from? Perhaps there is something else missing in my system?


Thank you for any help.