Okay. Its not a pycuda issue anymore. I loaded a few modules. Now I'm getting this.


import pycuda.autoinit


ImportError: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by /nfs/01/osu5574/local/python/lib/python2.7/site-packages/pycuda-0.94rc-py2.7-linux-x86_64.egg/pycuda/_driver.so)


On Fri, Mar 18, 2011 at 3:17 AM, Raghuram.O.S. <raghuramos1987@gmail.com> wrote:
k... spoke too soon... i am getting this :(

----> 4 cuda.init()
      5 
      6 from pycuda.tools import make_default_context

RuntimeError: cuInit failed: no device

When I just try pycuda.autoinit

On Fri, Mar 18, 2011 at 3:11 AM, Raghuram.O.S. <raghuramos1987@gmail.com> wrote:
install worked!!! i removed the older egg and ran configure from the 2.7 bin... now for the testing. Thanks a lot for all the help Andreas! Will report back if i run into some more trouble... 


On Fri, Mar 18, 2011 at 3:03 AM, Raghuram.O.S. <raghuramos1987@gmail.com> wrote:
Or is there a way I can specify the python lib? I have virtual python and python 2.7 is on that. I do not know why its picking up the systems python 2.4


On Fri, Mar 18, 2011 at 3:03 AM, Andreas Kloeckner <lists@informa.tiker.net> wrote:
On Fri, 18 Mar 2011 02:26:49 -0400, "Raghuram.O.S." <raghuramos1987@gmail.com> wrote:
> I changed it to gcc-4.2.3. Some progress. But now I'm getting this,

Try compiling the version from git. It has improved support for Python
2.4.

Andreas



--
Regards,
Onti



--
Regards,
Onti



--
Regards,
Onti



--
Regards,
Onti