I am trying to install pyopencl on my Linux WS running RedHat 6.8. Its gcc is 4.4.7. The pyopencl installation failed because it could not find the atomic files. Which is correct, I could not find them either. It seems 4.4.7 does not support atomic yet. Is there an easy solution?

Thanks,

George
Gyorgy Vizkelethy
Sandia National Laboratories
Radiation-Solid Interactions
PO Box 5800, MS 1056
Albuquerque, NM 87185
USA
+1 (505) 284-3120
gvizkel@sandia.gov